Threat Encyclopedia

MS.Exchange.Meeting.Poll.Insecure.Deserialization

Description

This indicates an attack attempt to exploit an Insecure Deserialization vulnerability in Microsoft Exchange Server.
The vulnerability is due to insufficient sanitization when handling a malicious request. A remote attacker may be able to exploit this to disclose data or execute arbitrary code within the context of the application, via a crafted HTTP request.

Affected Products

Microsoft Exchange Server 2019 Cumulative Update 9
Microsoft Exchange Server 2016 Cumulative Update 20
Microsoft Exchange Server 2013 Cumulative Update 23
Microsoft Exchange Server 2016 Cumulative Update 19
Microsoft Exchange Server 2019 Cumulative Update 8

Impact

System Compromise: Remote attackers can gain control of vulnerable systems.

CVE References

CVE-2021-28482