Endpoint Vuln Protection

Name Status Update
Security Vulnerability CVE-2020-7337 for McAfee VirusScan Enterprise
Add
McAfee VirusScan Enterprise
Security Vulnerability CVE-2019-7364 for AutoCAD
Add
AutoCAD
Security Vulnerability CVE-2017-3897 for McAfee Security
Add
McAfee Security
Security Vulnerability CVE-2018-18369 for Norton Security
Add
Norton Security
Security Vulnerability CVE-2020-7207 for Synergy
Add
Synergy
Security Vulnerability CVE-2016-5311 for Norton 360
Add
Norton 360
Security Vulnerability CVE-2020-15530 for Steam
Add
Steam
Security Vulnerability CVE-2010-2308 for Sophos Anti-Virus
Add
Sophos Anti-Virus
Security Vulnerability CVE-2018-12239 for Norton AntiVirus
Add
Norton AntiVirus
Security Vulnerability CVE-2021-3450 for OpenSSL
Add
OpenSSL
Security Vulnerability CVE-2004-0724 for Half-Life
Add
Half-Life
Python Vulnerability CVE-2021-3426
Add
Python
Security Vulnerabilities fixed in Thunderbird 78.10.2
Add
Thunderbird
Security Vulnerabilities fixed in Thunderbird 78.11
Add
Thunderbird
Security Vulnerabilities fixed in Firefox ESR 78.11
Add
Firefox ESR
Security Vulnerabilities fixed in Firefox 89
Add
Firefox
Python Vulnerability CVE-2016-1494
Add
Python
Python Vulnerability CVE-2013-7338
Add
Python
Visual Studio Code Vulnerability CVE-2020-16881
Add
Visual Studio Code
Security Vulnerability CVE-2020-16873 for Google Chrome
Add
Google Chrome
Microsoft: Windows Print Spooler Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows DCOM Server Security Feature Bypass
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft SharePoint Server Remote Code Execution Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft Excel Remote Code Execution Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Excel 2013 Service Pack 1 (32-bit editions),Microsoft Office 2019 for 64-bit editions,Office Online Server,Microsoft Excel 2013 Service Pack 1 (64-bit editions),Microsoft Excel 2013 RT Service Pack 1,Microsoft Office 2019 for 32-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office Web Apps Server 2013 Service Pack 1,Microsoft Excel 2016 x86,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft Excel 2016 x64
Microsoft Office Graphics Remote Code Execution Vulnerability
Add
Microsoft Office 2016 x86,Microsoft Office 2019 for 32-bit editions,Microsoft Office 2016 x64,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for Mac,Microsoft Office 2013 Service Pack 1 (32-bit editions)
Microsoft Office Graphics Remote Code Execution Vulnerability
Add
Microsoft Outlook 2013 RT Service Pack 1,Microsoft Office 2016 x86,Microsoft Office 2013 Service Pack 1 (64-bit editions),Microsoft Office 2016 x64,Microsoft Office 2013 RT Service Pack 1,Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft Office 2013 Service Pack 1 (32-bit editions),Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for Mac,Microsoft Office 2019 for 32-bit editions
Microsoft: Windows Kernel Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Kernel-Mode Driver Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows Filter Manager Elevation of Privilege Vulnerability
Add
Windows RT 8.1,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Common Log File System Driver Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Kernel Information Disclosure Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows NTFS Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows NTLM Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Scripting Engine Memory Corruption Vulnerability
Add
Windows RT 8.1,Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows Server 2019
Microsoft: Windows Bind Filter Driver Information Disclosure Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation)
Microsoft: Kerberos AppContainer Security Feature Bypass Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft SharePoint Server Remote Code Execution Vulnerability
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft SharePoint Server Information Disclosure Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft SharePoint Server Remote Code Execution Vulnerability
Add
Microsoft SharePoint Enterprise Server 2013 Service Pack 1,Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft DWM Core Library Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation)
Microsoft: Windows MSHTML Platform Remote Code Execution Vulnerability
Add
Windows RT 8.1,Windows Server 2016,Windows Server 2012,Windows 8,Windows Server 2008,Windows 10,Windows 7,Windows Server 2019
Microsoft Enhanced Cryptographic Provider Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft Enhanced Cryptographic Provider Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft Outlook Remote Code Execution Vulnerability
Add
Microsoft Outlook 2013 RT Service Pack 1,Microsoft Outlook 2013 Service Pack 1 (64-bit editions),Microsoft Outlook 2013 Service Pack 1 (32-bit editions),Microsoft 365 Apps for Enterprise for 64-bit Systems,Microsoft 365 Apps for Enterprise for 32-bit Systems,Microsoft Office 2019 for 64-bit editions,Microsoft Office 2019 for 32-bit editions,Microsoft Outlook 2016 x86,Microsoft Outlook 2016 x64
Microsoft SharePoint Server Spoofing Vulnerability
Add
Microsoft SharePoint Foundation 2013 Service Pack 1,Microsoft SharePoint Enterprise Server 2016,Microsoft SharePoint Server 2019
Microsoft: Windows Remote Desktop ServicesDenial of Service Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Windows Cloud Files Mini Filter Driver Elevation of Privilege Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2019
Microsoft: Windows TCP/IP Driver Security Feature Bypass Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Windows HTML Platform Security Feature Bypass Vulnerability
Add
Windows RT 8.1,Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Event Tracing for Windows Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Windows GPSVC Elevation of Privilege Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 7,Windows 10,Windows Server 2008,Windows Server 2019
Microsoft: Server for NFS Denial of Service Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Server for NFS Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Server for NFS Information Disclosure Vulnerability
Add
Windows Server, version 20H2 (Server Core Installation),Windows RT 8.1,Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2012,Windows 8,Windows 10,Windows Server 2019
Microsoft: Windows Hyper-V Denial of Service Vulnerability
Add
Windows 10,Windows Server, version 20H2 (Server Core Installation),Windows Server, version 2004 (Server Core installation),Windows Server 2016,Windows Server 2019